Subscribed unsubscribe Subscribe Subscribe

目の前に僕らの道がある

勉強会とか、技術的にはまったことのメモ

実はruby1.9を使っていた。

今までずっとruby1.8を使っていると思っていたのですが、ふとバージョンを調べてみたらruby1.9の方にパスが通っていてそっちを使っていたみたいです。

Windows PowerShell
Copyright (C) 2006 Microsoft Corporation. All rights reserved.

PS [RICHARD] >ruby --version
ruby 1.9.1p0 (2009-01-30 revision 21907) [i386-mswin32]

記憶が確かならば、ruby-1.9.1-p0-i386-mswin32.zipをインストールしたはず。

http://www.garbagecollect.jp/ruby/mswin32/ja/download/release.html

ちなみにこのインストールセットだと、lib/ruby/1.9.1以下に"test/unit.rb"、"minitest.unit.rb"いずれとも存在するようです。